PT-2013-1962

CVE-2012-6498

·

Published

2013-01-08

·

Updated

2013-01-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Atomymaxsite versions 2.5 and earlier
Description The issue allows remote attackers to execute arbitrary code by uploading a file with an executable extension to the index.php file, and then accessing it via a direct request to the file. This has been exploited in the wild.
Recommendations For versions 2.5 and earlier, update to a version later than 2.5 to resolve the issue. As a temporary workaround, consider restricting file uploads in index.php to prevent exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾