PT-2013-2029

CVE-2012-6575

·

Published

2013-06-27

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Exposed Filter Data module versions 6.x-1.x through 6.x-1.1
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions 6.x-1.x through 6.x-1.1, update to version 6.x-1.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾