PT-2013-2030
CVE-2012-6576
·
Published
2013-06-27
·
Updated
2013-10-11
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
DRUPAL PRH Search module versions 7.x-1.x before 7.x-1.1
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾