PT-2013-2047

CVE-2012-6612

·

Published

2013-12-07

·

Updated

2022-05-17

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apache Solr versions prior to 4.1
Description The issue affects the UpdateRequestHandler for XSLT or XPathEntityProcessor, allowing remote attackers to have an impact via XML data containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.
Recommendations For Apache Solr versions prior to 4.1, update to version 4.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-6CPJ-3G83-Q2J4
DSA-2963-1
Found an issue in the description? Have something to add? Feel free to write us 👾