PT-2013-2170

CVE-2013-0227

·

Published

2013-03-19

·

Updated

2013-03-21

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Search API Sorts module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with certain roles to inject arbitrary web script or HTML via unspecified field labels in the Search API Sorts module.
Recommendations For versions prior to 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾