PT-2013-2220

CVE-2013-0306

·

Published

2013-05-02

·

Updated

2022-05-05

Description by

CVSS 4.0
6.9
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Django versions 1.3.x through 1.3.5 Django versions 1.4.x through 1.4.3 Django versions 1.5 before release candidate 2
Description The issue allows remote attackers to bypass intended resource limits for formsets, potentially causing a denial of service due to memory consumption or triggering server errors. This is achieved by modifying the max num parameter.
Recommendations For Django versions 1.3.x through 1.3.5, update to version 1.3.6 or later. For Django versions 1.4.x through 1.4.3, update to version 1.4.4 or later. For Django versions 1.5 before release candidate 2, update to release candidate 2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-G8XG-JGJ6-49R3
DSA-2634-1
PYSEC-2013-17
RHSA-2013:0670
Found an issue in the description? Have something to add? Feel free to write us 👾