PT-2013-2231
CVE-2013-0319
·
Published
2013-03-27
·
Updated
2013-04-04
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Yandex.Metrics module versions 6.x-1.x through 6.x-1.5
Yandex.Metrics module versions 7.x-1.x through 7.x-1.4
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via vectors related to the Yandex.Metrica service data.
Recommendations
For Yandex.Metrics module versions 6.x-1.x through 6.x-1.5, update to version 6.x-1.6 or later.
For Yandex.Metrics module versions 7.x-1.x through 7.x-1.4, update to version 7.x-1.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾