PT-2013-2397
CVE-2013-0512
·
Published
2013-03-29
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
IBM Security AppScan Enterprise versions 5.6 and 8.x through 8.6
IBM Rational Policy Tester versions 5.6 and 8.x through 8.5.0.3
Description
The issue is a stack-based buffer overflow in the Manual Explore browser plug-in, which can be exploited by remote attackers through a crafted web page, leading to a denial of service (plug-in crash).
Recommendations
For IBM Security AppScan Enterprise versions 5.6 and 8.x through 8.6, update to version 8.7 or later.
For IBM Rational Policy Tester versions 5.6 and 8.x through 8.5.0.3, update to version 8.5.0.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾