PT-2013-2418
CVE-2013-0542
·
Published
2013-04-24
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 6.1 before 6.1.0.47
IBM WebSphere Application Server versions 7.0 before 7.0.0.29
IBM WebSphere Application Server versions 8.0 before 8.0.0.6
IBM WebSphere Application Server versions 8.5 before 8.5.0.2
Description
A cross-site scripting (XSS) issue exists in the Administrative console of IBM WebSphere Application Server, allowing remote attackers to inject arbitrary web script or HTML via crafted field values.
Recommendations
For IBM WebSphere Application Server version 6.1 before 6.1.0.47, update to version 6.1.0.47 or later.
For IBM WebSphere Application Server version 7.0 before 7.0.0.29, update to version 7.0.0.29 or later.
For IBM WebSphere Application Server version 8.0 before 8.0.0.6, update to version 8.0.0.6 or later.
For IBM WebSphere Application Server version 8.5 before 8.5.0.2, update to version 8.5.0.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾