PT-2013-2428

CVE-2013-0565

·

Published

2013-04-24

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions prior to 8.5.0.2
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a crafted response. This affects the RPC adapter for the Web 2.0 and Mobile toolkit.
Recommendations For versions prior to 8.5.0.2, update to version 8.5.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the RPC adapter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾