PT-2013-2602
CVE-2013-0775
·
Published
2013-02-19
·
Updated
2024-12-12
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 19.0
Firefox ESR versions prior to 17.0.3
Thunderbird versions prior to 17.0.3
Thunderbird ESR versions prior to 17.0.3
SeaMonkey versions prior to 2.16
Description
The issue allows remote attackers to execute arbitrary code via crafted web script, specifically due to a use-after-free vulnerability in the nsImageLoadingContent::OnStopContainer function.
Recommendations
For Mozilla Firefox versions prior to 19.0, update to version 19.0 or later.
For Firefox ESR versions prior to 17.0.3, update to version 17.0.3 or later.
For Thunderbird versions prior to 17.0.3, update to version 17.0.3 or later.
For Thunderbird ESR versions prior to 17.0.3, update to version 17.0.3 or later.
For SeaMonkey versions prior to 2.16, update to version 2.16 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾