PT-2013-2660

CVE-2013-0861

·

Published

2013-11-23

·

Updated

2016-12-03

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 1.0.4 FFmpeg versions 1.1.x prior to 1.1.1
Description The issue allows remote attackers to trigger memory corruption via vectors related to the channel layout in the avcodec decode audio4 function.
Recommendations For FFmpeg versions prior to 1.0.4, update to version 1.0.4 or later. For FFmpeg versions 1.1.x prior to 1.1.1, update to version 1.1.1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾