PT-2013-2662
CVE-2013-0863
·
Published
2013-11-23
·
Updated
2016-12-03
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 1.0.4
FFmpeg versions 1.1.x prior to 1.1.2
Description
A buffer overflow issue exists in the
rle decode function, located in libavcodec/sanm.c, which can be triggered by crafted LucasArts Smush video data. This allows remote attackers to have an unspecified impact.Recommendations
For FFmpeg versions prior to 1.0.4, update to version 1.0.4 or later.
For FFmpeg versions 1.1.x prior to 1.1.2, update to version 1.1.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾