PT-2013-2674
CVE-2013-0878
·
Published
2013-11-23
·
Updated
2016-12-03
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 1.1.3
Description
The issue is related to an out-of-bounds array access in the
advance line function in libavcodec/targa.c, which can be triggered by crafted Targa image data. This allows remote attackers to have an unspecified impact.Recommendations
For versions prior to 1.1.3, update to version 1.1.3 or later to resolve the issue. As a temporary workaround, consider avoiding the use of crafted Targa image data until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾