PT-2013-2679
CVE-2013-0883
·
Published
2013-02-21
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Skia versions prior to 25.0.1364.97 on Windows and Linux
Skia versions prior to 25.0.1364.99 on Mac OS X
Description
The issue allows remote attackers to cause a denial of service due to an incorrect read operation.
Recommendations
For versions prior to 25.0.1364.97 on Windows and Linux, update to version 25.0.1364.97 or later.
For versions prior to 25.0.1364.99 on Mac OS X, update to version 25.0.1364.99 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾