PT-2013-2691

CVE-2013-0895

·

Published

2013-02-23

·

Updated

2024-06-15

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions 25.0.1364.97 and earlier on Linux Google Chrome versions 25.0.1364.99 and earlier on Mac OS X
Description The issue is related to the improper handling of pathnames during copy operations, which could facilitate the execution of arbitrary programs by remote attackers via unspecified vectors.
Recommendations For Google Chrome versions 25.0.1364.97 and earlier on Linux, update to version 25.0.1364.97 or later. For Google Chrome versions 25.0.1364.99 and earlier on Mac OS X, update to version 25.0.1364.99 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾