PT-2013-2716
CVE-2013-0922
·
Published
2013-03-26
·
Updated
2017-09-19
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 26.0.1410.43
Description
The issue concerns Google Chrome's handling of HTTP Basic Authentication. It does not properly restrict brute-force access attempts against web sites that use this authentication method.
Recommendations
For versions prior to 26.0.1410.43, update to version 26.0.1410.43 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾