PT-2013-2730
CVE-2013-0936
·
Published
2013-03-28
·
Updated
2013-03-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
EMC Smarts IP Manager versions prior to 9.2
EMC Smarts Service Assurance Manager versions prior to 9.2
EMC Smarts Server Manager versions prior to 9.2
EMC Smarts VoIP Availability Manager versions prior to 9.2
EMC Smarts Network Protocol Manager versions prior to 9.2
EMC Smarts MPLS Manager versions prior to 9.2
Description
The issue is a cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This can lead to the execution of malicious code on the victim's browser.
Recommendations
For versions prior to 9.2, update to version 9.2 or later to resolve the issue.
As a temporary workaround, consider restricting access to the affected systems until a patch is available.
Avoid using crafted URLs that may exploit the XSS vulnerability until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾