PT-2013-2769

CVE-2013-0977

·

Published

2013-03-20

·

Updated

2019-09-26

Description by

CVSS 2.0
4.6
Medium
MetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 6.1.3 Apple TV versions prior to 5.2.1
Description The issue allows local users to bypass intended code-signing requirements. This is achieved by using a file that contains overlapping segments, which is not properly managed by dyld in the affected systems.
Recommendations For Apple iOS versions prior to 6.1.3, update to version 6.1.3 or later. For Apple TV versions prior to 5.2.1, update to version 5.2.1 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾