PT-2013-2813
CVE-2013-1021
·
Published
2013-05-24
·
Updated
2017-09-19
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple QuickTime versions prior to 7.7.4
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service via crafted JPEG data in a movie file. This is related to a buffer overflow.
Recommendations
For versions prior to 7.7.4, update to version 7.7.4 or later to resolve the issue. As a temporary workaround, consider avoiding the use of crafted JPEG data in movie files until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾