PT-2013-2819
CVE-2013-1027
·
Published
2013-09-16
·
Updated
2013-09-18
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple Mac OS X versions prior to 10.8.5
Description
The issue allows user-assisted remote attackers to potentially execute arbitrary code via a crafted package. This is possible because the installer provides an option to continue a package's installation even after encountering a revoked certificate.
Recommendations
For versions prior to 10.8.5, update to version 10.8.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾