PT-2013-2827
CVE-2013-1035
·
Published
2013-09-19
·
Updated
2017-09-19
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
iTunes versions prior to 11.1
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service due to memory corruption via a crafted web site.
Recommendations
For versions prior to 11.1, update to version 11.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾