PT-2013-2876

CVE-2013-1103

·

Published

2013-01-23

·

Updated

2013-02-02

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco Wireless LAN Controller (WLC) devices with software 7.0 through 7.0.219.0 Cisco Wireless LAN Controller (WLC) devices with software 7.1 through 7.1.90.0 Cisco Wireless LAN Controller (WLC) devices with software 7.2 through 7.2.102.0
Description The issue allows remote attackers to cause a denial of service via crafted SIP packets. There are also other vulnerabilities affecting the Cisco Wireless LAN Controller product family, including a Wireless Intrusion Prevention System Denial of Service Vulnerability, an HTTP Profiling Remote Code Execution Vulnerability, and an SNMP Unauthorized Access Vulnerability.
Recommendations For versions 7.0 through 7.0.219.0, update to version 7.0.220.0 or later. For versions 7.1 through 7.1.90.0, update to version 7.1.91.0 or later. For versions 7.2 through 7.2.102.0, update to version 7.2.103.0 or later. As a temporary workaround, consider restricting access to the SIP protocol to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾