PT-2013-2951

CVE-2013-1183

·

Published

2013-04-25

·

Updated

2013-04-25

Description by

CVSS 2.0
10
High
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Cisco Unified Computing System (UCS) versions 1.0 through 1.1 before 1.1(1j) Cisco Unified Computing System (UCS) version 1.2 before 1.2(1b)
Description The issue is related to a buffer overflow in the Intelligent Platform Management Interface (IPMI) functionality. This allows remote attackers to execute arbitrary code via malformed data in a UDP packet.
Recommendations For Cisco Unified Computing System (UCS) versions 1.0 through 1.1 before 1.1(1j), update to version 1.1(1j) or later. For Cisco Unified Computing System (UCS) version 1.2 before 1.2(1b), update to version 1.2(1b) or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾