PT-2013-2981
CVE-2013-1218
·
Published
2013-07-18
·
Updated
2013-07-18
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Intrusion Prevention System (IPS) Software in ASA 5500-X IPS-SSP software modules versions prior to 7.1(7)sp1E4
Description
The issue allows remote attackers to cause a denial of service, resulting in either the Analysis Engine process hanging or the device reloading, by sending fragmented IPv4 or IPv6 packets.
Recommendations
For versions prior to 7.1(7)sp1E4, update to version 7.1(7)sp1E4 or later to resolve the issue. As a temporary workaround, consider restricting access to the network to minimize the risk of exploitation by fragmented packets.
Found an issue in the description? Have something to add? Feel free to write us 👾