PT-2013-3152

CVE-2013-1469

·

Published

2013-03-13

·

Updated

2013-03-19

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:H/Au:N/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions Piwigo versions prior to 2.4.7
Description The issue allows remote attackers to read and delete arbitrary files due to a directory traversal vulnerability. This is achieved by using a .. (dot dot) in the dl parameter of the install.php file.
Recommendations For versions prior to 2.4.7, update to version 2.4.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the install.php file until the update is applied. Avoid using the dl parameter in the install.php file until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾