PT-2013-3264

CVE-2013-1585

·

Published

2013-02-02

·

Updated

2024-06-15

Description by

CVSS 2.0
2.9
Low
MetricsAV:A/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.6.x through 1.6.12 Wireshark versions 1.8.x through 1.8.4
Description The issue exists in the epan/tvbuff.c file of Wireshark due to incorrect validation of length values for the MS-MMC dissector. This allows remote attackers to cause a denial of service, resulting in an application crash, via a malformed packet.
Recommendations For Wireshark versions 1.6.x through 1.6.12, update to version 1.6.13 or later. For Wireshark versions 1.8.x through 1.8.4, update to version 1.8.5 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10199-1
Found an issue in the description? Have something to add? Feel free to write us 👾