PT-2013-3361

CVE-2013-1730

·

Published

2013-09-17

·

Updated

2024-12-12

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 24.0 Firefox ESR versions prior to 17.0.9 Thunderbird versions prior to 24.0 Thunderbird ESR versions prior to 17.0.9 SeaMonkey versions prior to 2.21
Description The issue arises from improper handling of XBL-backed nodes movement between documents, allowing remote attackers to execute arbitrary code or cause a denial of service. This can result in a JavaScript compartment mismatch or an assertion failure and application exit via a crafted web site.
Recommendations For Mozilla Firefox versions prior to 24.0, update to version 24.0 or later. For Firefox ESR versions prior to 17.0.9, update to version 17.0.9 or later. For Thunderbird versions prior to 24.0, update to version 24.0 or later. For Thunderbird ESR versions prior to 17.0.9, update to version 17.0.9 or later. For SeaMonkey versions prior to 2.21, update to version 2.21 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2013-1032
ALT-PU-2013-1033
ALT-PU-2014-1201
CESA-2013_1268
CESA-2013_1269
DSA-2759-1
DSA-2762-1
MGASA-2013-0287
MGASA-2013-0329
OPENSUSE-SU-2013_1633-1
OPENSUSE-SU-2014_1100-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:10230-1
OPENSUSE-SU-2024:14572-1
RHSA-2013:1268
RHSA-2013_1268
RHSA-2013:1269
RHSA-2013_1269
Found an issue in the description? Have something to add? Feel free to write us 👾