PT-2013-3371
CVE-2013-1742
·
Published
2013-10-24
·
Updated
2014-05-02
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Bugzilla versions 2.x, 3.x, and 4.0.x through 4.0.10
Bugzilla versions 4.1.x through 4.2.6
Bugzilla versions 4.3.x through 4.4.0
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the
id or sortkey parameter in the editflagtypes.cgi script.Recommendations
For Bugzilla versions 2.x and 3.x, update to version 4.0.11 or later.
For Bugzilla versions 4.0.x through 4.0.10, update to version 4.0.11 or later.
For Bugzilla versions 4.1.x through 4.2.6, update to version 4.2.7 or later.
For Bugzilla versions 4.3.x through 4.4.0, update to version 4.4.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾