PT-2013-3417

CVE-2013-1832

·

Published

2013-03-11

·

Updated

2022-05-13

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.1.10 and earlier, 2.2.x through 2.2.7, 2.3.x through 2.3.4, 2.4.x through 2.4.1
Description The issue allows remote authenticated administrators to obtain sensitive information by configuring an instance, due to the inclusion of the WebDAV password in the configuration form in the repository/webdav/lib.php file.
Recommendations For Moodle versions 2.1.10 and earlier, update to version 2.1.11 or later. For Moodle versions 2.2.x through 2.2.7, update to version 2.2.8 or later. For Moodle versions 2.3.x through 2.3.4, update to version 2.3.5 or later. For Moodle versions 2.4.x through 2.4.1, update to version 2.4.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-PGP5-RCWP-QVFG
Found an issue in the description? Have something to add? Feel free to write us 👾