PT-2013-3418
CVE-2013-1833
·
Published
2013-03-11
·
Updated
2022-05-13
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.1.10 and earlier, 2.2.x through 2.2.7, 2.3.x through 2.3.4, 2.4.x through 2.4.1
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted filename in the File Picker module.
Recommendations
For versions 2.1.10 and earlier, update to version 2.1.11 or later.
For versions 2.2.x through 2.2.7, update to version 2.2.8 or later.
For versions 2.3.x through 2.3.4, update to version 2.3.5 or later.
For versions 2.4.x through 2.4.1, update to version 2.4.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾