PT-2013-3419
CVE-2013-1834
·
Published
2013-03-11
·
Updated
2022-05-13
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 1.9.x through 1.9.19
Moodle versions 2.x through 2.1.10
Moodle versions 2.2.x before 2.2.8
Moodle versions 2.3.x before 2.3.5
Moodle versions 2.4.x before 2.4.2
Description
The issue allows remote authenticated users to reassign notes by modifying the
userid or courseid field in the notes/edit.php file.Recommendations
For versions 1.9.x through 1.9.19, update to version 1.9.20 or later.
For versions 2.x through 2.1.10, update to version 2.1.11 or later.
For versions 2.2.x before 2.2.8, update to version 2.2.8 or later.
For versions 2.3.x before 2.3.5, update to version 2.3.5 or later.
For versions 2.4.x before 2.4.2, update to version 2.4.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾