PT-2013-3579

CVE-2013-2178

·

Published

2013-07-01

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Fail2ban versions prior to 0.8.10
Description The issue arises from improper validation of log messages in certain configuration files, allowing remote attackers to block arbitrary IP addresses by sending specific messages in a request.
Recommendations For versions prior to 0.8.10, update to version 0.8.10 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2708-1
MGASA-2013-0192
OPENSUSE-SU-2024:10347-1
Found an issue in the description? Have something to add? Feel free to write us 👾