PT-2013-3618
CVE-2013-2243
·
Published
2013-07-21
·
Updated
2020-12-01
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.2.11 and earlier
Moodle versions 2.3.x before 2.3.8
Moodle versions 2.4.x before 2.4.5
Moodle versions 2.5.x before 2.5.1
Description
The issue allows remote authenticated users to obtain sensitive answer information by reading the HTML source code of a document, specifically affecting the mod/lesson/pagetypes/matching.php file.
Recommendations
For Moodle versions 2.2.11 and earlier, update to a version later than 2.2.11.
For Moodle versions 2.3.x before 2.3.8, update to version 2.3.8 or later.
For Moodle versions 2.4.x before 2.4.5, update to version 2.4.5 or later.
For Moodle versions 2.5.x before 2.5.1, update to version 2.5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾