PT-2013-3635

CVE-2013-2276

·

Published

2013-02-27

·

Updated

2018-10-30

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 1.1.3
Description The issue is related to the avcodec decode audio4 function in utils.c in libavcodec, which does not verify the decoding state before proceeding with certain skip operations. This allows remote attackers to cause a denial of service, such as out-of-bounds array access and application crash, or possibly have other unspecified impacts via crafted audio data.
Recommendations For versions prior to 1.1.3, update to version 1.1.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of the avcodec decode audio4 function until a patch is available.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾