PT-2013-3639
CVE-2013-2292
·
Published
2013-03-12
·
Updated
2020-03-18
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
bitcoind and Bitcoin-Qt versions 0.8.0 and earlier
Description
The issue allows remote attackers to cause a denial of service by mining a block to create a nonstandard Bitcoin transaction containing multiple
OP CHECKSIG script opcodes, leading to increased electricity consumption.Recommendations
For versions 0.8.0 and earlier, update to a version later than 0.8.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾