PT-2013-3655
CVE-2013-2311
·
Published
2013-05-22
·
Updated
2013-07-15
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Web2py versions prior to 2.3.1
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is due to a vulnerability in the static/js/share.js file, also known as the social bookmarking widget.
Recommendations
For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider disabling the social bookmarking widget until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾