PT-2013-3662
CVE-2013-2318
·
Published
2013-06-06
·
Updated
2013-06-07
Description by
CVSS 2.0
2.6
LowMetricsAV:N/AC:H/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MovatwiTouch versions prior to 1.793
MovatwiTouch Paid versions prior to 1.793
Description
The issue concerns the Content Provider in the MovatwiTouch application, which does not properly restrict access to authorization information. This allows attackers to hijack Twitter accounts via a crafted application.
Recommendations
For MovatwiTouch versions prior to 1.793, update to version 1.793 or later.
For MovatwiTouch Paid versions prior to 1.793, update to version 1.793 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾