PT-2013-3708
CVE-2013-2373
·
Published
2013-03-15
·
Updated
2013-03-18
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
TIBCO Spotfire Web Player versions 3.3.x through 3.3.2
TIBCO Spotfire Web Player versions 4.0.x through 4.0.2
TIBCO Spotfire Web Player versions 4.5.x through 4.5.0
TIBCO Spotfire Web Player versions 5.0.x through 5.0.0
Description
The issue is related to improper access control implementation, allowing remote attackers to obtain sensitive information or modify data.
Recommendations
For TIBCO Spotfire Web Player versions 3.3.x through 3.3.2, update to version 3.3.3 or later.
For TIBCO Spotfire Web Player versions 4.0.x through 4.0.2, update to version 4.0.3 or later.
For TIBCO Spotfire Web Player versions 4.5.x through 4.5.0, update to version 4.5.1 or later.
For TIBCO Spotfire Web Player versions 5.0.x through 5.0.0, update to version 5.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾