PT-2013-3815

CVE-2013-2482

·

Published

2013-03-07

·

Updated

2024-06-15

Description by

CVSS 2.0
6.1
Medium
MetricsAV:A/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.6.x through 1.6.13 Wireshark versions 1.8.x through 1.8.5
Description The issue allows remote attackers to cause a denial of service, resulting in an infinite loop, via a malformed packet. This is due to a problem in the AMPQ dissector.
Recommendations For Wireshark versions 1.6.x through 1.6.13, update to version 1.6.14 or later. For Wireshark versions 1.8.x through 1.8.5, update to version 1.8.6 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
DLA-497-1
OPENSUSE-SU-2024:10199-1
Found an issue in the description? Have something to add? Feel free to write us 👾