PT-2013-3883
CVE-2013-2709
·
Published
2013-04-26
·
Updated
2013-05-01
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FourSquare Checkins plugin versions prior to 1.3
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences.
Recommendations
For versions prior to 1.3, update to version 1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾