PT-2013-3884

CVE-2013-2715

·

Published

2013-03-27

·

Updated

2017-08-29

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal search api module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists in the admin view of the Search API module, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via a crafted field name.
Recommendations For versions prior to 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾