PT-2013-3940

CVE-2013-2801

·

Published

2013-08-22

·

Updated

2013-08-23

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions OSIsoft PI Interface for IEEE C37.118 versions prior to 1.0.6.158
Description The issue allows remote attackers to cause a denial of service, resulting in instance shutdown and data-collection outage, via crafted C37.118 configuration packets that trigger an invalid read operation.
Recommendations For versions prior to 1.0.6.158, update to version 1.0.6.158 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾