PT-2013-3993
CVE-2013-2872
·
Published
2013-07-10
·
Updated
2013-07-10
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 28.0.1500.71
Description
The issue is related to insufficient entropy for renderer processes, which could make it easier for remote attackers to defeat cryptographic protection mechanisms in third-party components.
Recommendations
For versions prior to 28.0.1500.71, update to version 28.0.1500.71 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾