PT-2013-4114
CVE-2013-3040
·
Published
2013-08-16
·
Updated
2017-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM InfoSphere Information Server versions prior to 8.5 FP4
IBM InfoSphere Information Server versions 8.7 through FP2
IBM InfoSphere Information Server version 9.1
Description
The issue allows remote attackers to enumerate user accounts via a brute-force attack, as login-failure messages indicate whether the username or password is incorrect.
Recommendations
For IBM InfoSphere Information Server versions prior to 8.5 FP4, update to version 8.5 FP4 or later.
For IBM InfoSphere Information Server versions 8.7 through FP2, update to version 8.7 FP3 or later.
For IBM InfoSphere Information Server version 9.1, update to a newer version that addresses this issue.
As a temporary workaround, consider restricting access to the login functionality to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾