PT-2013-4129
CVE-2013-3059
·
Published
2013-05-03
·
Updated
2013-05-03
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 2.5.x through 2.5.9
Joomla! versions 3.0.x through 3.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Joomla! versions 2.5.x through 2.5.9, update to version 2.5.10 or later.
For Joomla! versions 3.0.x through 3.0.3, update to version 3.0.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾