PT-2013-4257
CVE-2013-3254
·
Published
2013-05-10
·
Updated
2013-05-10
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WP Photo Album Plus plugin versions prior to 5.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
commentid parameter in a "wppa manage comments edit" action. This occurs in the wp-admin/admin.php file of the affected plugin.Recommendations
For WP Photo Album Plus plugin versions prior to 5.0.3, update to version 5.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/admin.php file or avoiding the use of the
commentid parameter in the wppa manage comments edit action until the update is applied. Found an issue in the description? Have something to add? Feel free to write us 👾