PT-2013-4260
CVE-2013-3262
·
Published
2013-08-09
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Download Monitor plugin versions prior to 3.3.6.2
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
p parameter in the admin/admin.php file.Recommendations
For versions prior to 3.3.6.2, update to version 3.3.6.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾