PT-2013-4275

CVE-2013-3279

·

Published

2013-10-16

·

Updated

2013-10-17

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions EMC Atmos versions prior to 2.1.4
Description The issue allows remote attackers to obtain sensitive administrative information via a database-server connection due to a blank password for the PostgreSQL account.
Recommendations For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue. As a temporary workaround, consider changing the password for the PostgreSQL account to prevent unauthorized access.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾