PT-2013-4367
CVE-2013-3410
·
Published
2013-07-18
·
Updated
2013-08-20
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Intrusion Prevention System (IPS) Software on IPS NME devices versions prior to 7.0(9)E4
Description
The issue allows remote attackers to cause a denial of service, resulting in a device reload. This is achieved by sending malformed IPv4 packets that trigger incorrect memory allocation.
Recommendations
For versions prior to 7.0(9)E4, update to version 7.0(9)E4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾